Showing results for 
Search instead for 
Did you mean: 
New Member - Level 1

Has Drive been removed from the SAP App?

I am trying to figure out if Drive has been removed from the SAP App. Most of my company drives for work and nobody is utilizing this yet. I have been tasked with beta testing the program and coming up with an action plan to rollout to the rest of the company, but when I look in my SAP app, Drive is nowhere to be found. Am I overlooking something?

SAP Concur Employee
SAP Concur Employee

@maamland95 Drive is available in the App.  If you are not seeing it, here are some troubleshooting steps:


1) Open the SAP Concur mobile app
2) Log in the mobile app
3) Tap on the profile icon with your initials in the upper right corner (iOS devices) or on the three horizontal bars in the upper left corner (Android devices)
4) Navigate to Settings > System
5) Tap Clear Cache
6) Back out of the pages until you once again see the three horizontal bars and tap on them
7) Tap Sign Out
8 )Remove the application from the phone
9) Reboot the device
10) After the reboot, reinstall the application.


Remember to tag me if you respond or feel free to mark this post as Solved if you don't have further questions or comments. To tag me on your response, you click the Reply button, first thing to type is @. This should bring up the username of the person you are replying to.

Thank you,
Melanie Taufen
SAP Concur Community Moderator
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
Occasional Member - Level 1

Getting this feature to work has been a nightmare!! 

1st Log into concur on a computer and add a vehicle.

This is located under profile settings (top right) and then vehicle configuration (lower left). 


click New and add a vehicle





Once that was done I had to enable the app but it still did not work so I deleted the app and reinstalled. This time when I enabled drive, it opened settings for the drive feature and I had to change the drive settings to User-Initiated before the start button worked.