cancel
Showing results for 
Search instead for 
Did you mean: 
jholland
Occasional Member - Level 1

Third-party authenticator code not working properly

I have a user who just last week, attempted to log in using the third-party authenticator and it was not working repeatedly. We removed and redownloaded the third-party authenticator app and it worked fine. This morning, he tried again, and it still does not allow the code provided by the third-party authenticator to work for him. Any suggestions? He has approvals to do and cannot get to them.



2 REPLIES 2
TriciaW
SAP Concur Employee
SAP Concur Employee

@jholland It sounds like it may possibly be a syncronization issue.  Please review the FAQ regarding setting up the time synch and let us know if it works.  https://community.concur.com/t5/Support-and-FAQs/How-Do-I-Troubleshoot-the-2FA-Error-quot-The-Authen...

 

Remember to tag me if you respond or feel free to mark this post as Solved if you don't have further questions or comments. To tag me on your response, you click the Reply button, first thing to type is @. This should bring up the username of the person you are replying to.


Thank you,
Tricia Whipps
SAP Concur Community Moderator
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
PoojaKumatkar
Routine Member - Level 2

Hi @jholland ,

 

It is happening because of device time is not in synch. You can follow the steps shared by @TriciaW and then try, it will get resolved.

One of my client always face this issue, so this is how it gets resolved. 

Thanks!
Regards,
Pooja