cancel
Showing results for 
Search instead for 
Did you mean: 
Joyce-Moore1
Occasional Member - Level 2

BST (British Summer Time) and report scheduling

HI All

 

Since bursting reports has only really started for me post November this is the first clock change to occur for me. BST has meant that all my reports that are due out today are running an hour late.

 

Is there a quick fix?

2 Solutions
Solution
A_Munari_Concur
Routine Member - Level 3

dear @Joyce-Moore1 

if you are referring to automatic report produced from Cognos, you would need to go to the specific reports settings and modify the time schedules. I don't have the accesses with me now, but you could contact Concur support via ticketing and have this changed if you are not familiar with the settings of scheduled reports.

 

Kind Regards

Alessandro Munari - Travel Expense Project Manager

View solution in original post

Solution
KevinD
SAP Concur Employee
SAP Concur Employee

@Joyce-Moore1 Have you resolved this issue yet? If not, you should be able to just go in and modify the schedule and change the time to one hour earlier than what it currently has. Were you the one who setup these schedules or did someone else do it? I'm asking so I know how much detail to provide to you to access the Schedule properties. I'll await your reply. 


Thanks,
Kevin Dorsey
SAP Concur Sr. Training Consultant

Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.

View solution in original post

3 Replies
Solution
A_Munari_Concur
Routine Member - Level 3

dear @Joyce-Moore1 

if you are referring to automatic report produced from Cognos, you would need to go to the specific reports settings and modify the time schedules. I don't have the accesses with me now, but you could contact Concur support via ticketing and have this changed if you are not familiar with the settings of scheduled reports.

 

Kind Regards

Alessandro Munari - Travel Expense Project Manager

View solution in original post

Solution
KevinD
SAP Concur Employee
SAP Concur Employee

@Joyce-Moore1 Have you resolved this issue yet? If not, you should be able to just go in and modify the schedule and change the time to one hour earlier than what it currently has. Were you the one who setup these schedules or did someone else do it? I'm asking so I know how much detail to provide to you to access the Schedule properties. I'll await your reply. 


Thanks,
Kevin Dorsey
SAP Concur Sr. Training Consultant

Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.

View solution in original post

Joyce-Moore1
Occasional Member - Level 2

@KevinD  and @A_Munari_Concur  thank you both - you would have thought that there would be something in the background of Concur that allows for BST with all the years It has been up and running. Shame there isnt an "internal clock" would update in line with BST 🙂 - suggestion for future updates maybe