cancel
Showing results for 
Search instead for 
Did you mean: 
New Member - Level 1

About V4 version API access for SAP Concur

Hi , 

 

we are unable acess v4 version API's getting 400 forbidden issue , 

 

"timestamp": "2020-12-23T11:00:04.762+0000",

"httpStatus": "400 - Bad Request",

"errorMessage": "Wrong UUID: Non-hex character at #0: 'W'",

"errorId": null,

"path": "/quickexpense/v4/users/Wsadmin@bristlecone-connect.com/context/TRAVELER/quickexpenses"

}

 

https://developer.concur.com/api-explorer/v4-0/List.html 

 

Can anyone able to work V4 API's , we are getting above issue .please suggest me .

 

Thanks in Adavance 

 

 

1 Reply
Occasional Member - Level 3

Re: About V4 version API access for SAP Concur

Dear user,

I see no one as answered yet. I hope firstly that the problem doesn't persist anylonger otherwise, it seems specifically internal between your system and Concur.

 

Did you try to open a ticket within Concur if you are the person in charge to do so, or after trying the same operation again, re-take the screenshot so they can verify exactly what happen within the solutions.

 

Please confirm. 


Kind Regards

Alessandro Munari
https://www.linkedin.com/in/alessandro-munari/