Showing results for 
Search instead for 
Did you mean: 
Occasional Member - Level 1

Customize Departments

I handle the Expense side of Concur and as an admin, have the ability to create new departments and change titles of existing ones.  However, the Travel side of Concur is foreign to me but I've been told that the admin of that side can't create or change Departments names.  She has to open a case with Concur Travel and they make the updates.


Why would a Travel admin not be able to modify/add Departments when the Expense admin can?  Could it be something in the admin settings not permitting her access or does support definitely need to handle this?  Thanks.

SAP Concur Employee
SAP Concur Employee

@dyontz32 Thanks for posting in the SAP Concur Community. It could be that the Travel Admin your referenced does not have the permissions to update the Travel Configuration in SAP Concur. Your departments appears to be configured as a User custom field. Here are the steps that may be needed to make the adjustments:


To Edit or Add a drop down list for Trip Fields please:

1. Go to Company > Company Admin > Manage Custom Fields 
2. Click User Fields > select a Field (your department custom field)
3. Enter Optional Values, enter the Option Name (Displayed Text) and Stored Value and then click Add 
4. Use the Up, Down, Change, and Delete buttons to modify existing values.
5. Choose whether to enter Optional Values

Keep in mind that whenever updating Custom Fields in Concur Travel, that you also notify your Travel Agency as they use custom fields to pass information into the booking system. Also consider whether employee profiles need updating through your employee import files. 


Remember to tag me if you respond or feel free to mark this post as Solved if you don't have further questions or comments. To tag me on your response, you click the Reply button, first thing to type is @. This should bring up the username of the person you are replying to.

Thank you,
Lee-Anne Dautovic
SAP Concur Community Moderator
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.