cancel
Showing results for 
Search instead for 
Did you mean: 
sporter
Occasional Member - Level 1

Turn off Pop-Up

When reviewing reports, every time I enter a report the receipt window pops out in a separate window. Also when I approve a report, the next report auto-opens and another receipt window opens. How do you turn this feature off? I don't want the receipt pop up to open every time I go into a report.

1 Solution
Solution
KevinD
Community Manager
Community Manager

Here you go. Just uncheck the two boxes. I clicked on the Preferences button to get these options to appear. 

Processor_Preferences.jpg


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.

View solution in original post

1 REPLY 1
Solution
KevinD
Community Manager
Community Manager

Here you go. Just uncheck the two boxes. I clicked on the Preferences button to get these options to appear. 

Processor_Preferences.jpg


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.

View solution in original post