cancel
Showing results for 
Search instead for 
Did you mean: 
bhiggins
Occasional Member - Level 1

Sorry but something went wrong with this task. When trying to multi edit expenses.

Currently when I try to multi edit expenses i get the below error message when trying to save.

Doesn't matter if i have 50 expenses selected or 2, the same thing happens.

The issue persists across different browsers, computers and users.

I'm waiting on line with chat support now, but in the past they have been no help at all, instructing me to get with our IT or Finance departments.

Is anyone else having this issue?

 

https://imgur.com/a/QiK9o4l 

 

Edit: When trying again just now it provided me an incident code this time

b8f473ad-bca3-40f0-8825-983fb6348cc3

3 REPLIES 3
KevinD
Community Manager
Community Manager

@bhiggins I just tried it and it worked. Is the issue still persisting? How long has this been happening?


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
bhiggins
Occasional Member - Level 1

Hey Kevin,

 

I tried it Monday afternoon and it was indeed working. I just tried again now and its erroring again. I got with Concur support Monday and they were able to replicate as well, they created a ticket to have it looked into.

 

It happens every once in a while to myself and some of my colleagues. We typically are only in here doing this end of month.

bhiggins
Occasional Member - Level 1

Also case 19924601  was created for this. I cannot see this case along with my others on https://concur.secure.force.com/ I received an email and I have no way of replying as i cannot see the case, and the email that it came from cannot be replied to.