Showing results for 
Search instead for 
Did you mean: 
New Member - Level 1

Problem with "no reciept" and "addavit" - can't submit expense form

I don't have a receipt for an expense. Originally I selected "No receipt" and uploaded an "Addavit" to explain the reason why no receipt. When I tried to submit the expense report, I got the exclamation mark indicator which said I could not state "no receipt" and then upload a receipt (which was my addavit). I then deleted the addavit. However I'm still getting the same error message. When I reopen the entry, the addavit is not there, but the system seems to think it is still there when I try to submit it. 


Grateful for some help, have wasted an hour with this trying different options to get it to submit....very frustrating!


Many thanks


Community Manager
Community Manager

@Kiki I checked your account and I see you resolved the issue. 🙂

Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.