Showing results for 
Search instead for 
Did you mean: 
New Member - Level 1

Personal Car Mileage "waypoint is incorrect or route is not driveable"

I'm new to a vets practice that uses concur and have so far spent 13 hours trying to submit my first month's mileage claim. What an absolute disgrace this system is.

The latest hurdle I'm facing is that when I add 2 postcodes, instead of telling me the distance between them it just says "route cannot be calculated. Either one of the waypoints is incorrect or route is not driveable." Well the route is driveable because I drove it. Any help would be very much appreciated!

Community Manager
Community Manager

@acrook when you say you entered the post codes, are you entering the entire address or just postal codes? I'll need more details on what steps you took so I can better advise you.


Also, does your company require you use the mileage calculator option? If not, you can just manually enter the miles driven in the Distance field. 

Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
New Member - Level 1

Hi Kevin, I am also having this problem. The post codes are valid and other in my team have managed to process their expenses but I am getting the error message 'Route cannot be calculated. Either one of the waypoints is incorrect or route is not drivable'. I have to use the mileage calculator. I cannot enter manually 

New Member - Level 1


I am also having this problem. Have even tried putting in postcodes for previously accepted destinations. I cannot submit expenses so this is getting urgent.

Occasional Member - Level 1

I first had this issue in December 23, then a week later it worked. Now, I cannot enter a route, it says 'not valid or not drivable'. I cannot enter mileage manually, so I am not able to get paid for my mileage. HELP!

New Member - Level 1

I am having the exact same issue. PLEASE can this be resolved ASAP because I cannot submit an expense. I have been using concur in my browser putting in the same address (waypoints) for the last year with no problem at all but now I cannot use it.
It does not matter if I put in the post codes, the full address, an address near by it keeps displaying the same message: Route cannot be calculated. Either one of the waypoints is incorrect or route is not driveable.  The markers are not coming up on the map, the map doesn't focus on any kind of waypoint.


I CAN put the address's in on my mobile app but I don't have the option of making a round trip and I can't select specifically which route I took which is affecting my mileage so it's clearly an issue with the desktop browser version. I cannot submit expense with manual mileage either it won't allow this. 


Please can you advise. I've tried different laptops and tried opening the map on different browsers. Same issue.