Showing results for 
Search instead for 
Did you mean: 
Occasional Member - Level 1

Option to log into Android with a Swype is grayed out after uninstalling concur

Cable went with sap so I installed the app. I was required to increase my phone security by logging in with a pattern instead of just a swipe. Company decided not to go with sap concur so I uninstalled but the option to change back to logging in with just a Swype is grayed out. How do I set it back so I can log in with just a swipe?

Routine Member - Level 2

Hi @rpatrick100,

Sounds like an Android problem, and not a Concur problem, though I'll give it a go.

-What version of Android are you running?
-Have you tried rebooting your device after uninstalling the Concur app?
-Have you tried reinstalling Concur, adjusting the security settings, and then uninstalling the app again?

As I understand it, merely having Concur installed will not require a screen lock, but trying to access your account in the app does. I'm running Android 9.0 on a Google Pixel and I was able to switch to a simple swipe unlock, even with Concur still installed. It will ask you to confirm to remove security restrictions, but if the Concur app is the only thing that requires this, you should be good.

Let me know if either of these work or not; thanks!