cancel
Showing results for 
Search instead for 
Did you mean: 
Anonymous User
Not applicable

No option to create expense report

After logging into www.concursolutions.com, I could not find anywhere on the site to start my expense report for a recent trip. Here's a screenshot.

stevenluong_0-1632164153102.png

 

6 REPLIES 6
Nancyagfa
Routine Member - Level 2

Based on the top banner line, it doesn't look like you are set up for expense.  You just have a Travel tab.  Contact your internal Concur admin for assistance in getting activated in expense.

KevinD
Community Manager
Community Manager

@Anonymous User I went in and checked your profile and you are set up as an Expense User. I'm not sure why you aren't seeing Expense. Have you tried logging in using a different browser? 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
Anonymous User
Not applicable

I used chrome, MS edge, and Internet Explorer and none of them shows up

@Anonymous User emailing you a name of someone at your company to contact. They should be able to help.


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
dp
New Member - Level 2

hi, i have the same problem. there is no expense option in my profile. does that means i havent set up to expense report? tried in different browser and having signing trouble.

 

Untitled.png

 

 

KevinD
Community Manager
Community Manager

@dp I checked your profile and you are set up correctly. In fact, I proxied in as you and I see the Expense option. Have you tried using a different browser? If that doesn't work, from the SAP Concur home screen, look in the Company Notes section. There is a link to get help. Be sure to click Read More to expand the Company Notes.


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.