cancel
Showing results for 
Search instead for 
Did you mean: 
mbeff
Occasional Member - Level 2

NextGen Allocate Feature

When trying to use the allocate feature in NextGen I keep getting an error message that One of list items is not valid. Allocations could not be saved. This is only happening when I try to allocate to multiple cost centers The cost centers do not auto populate like they do in the old UI. Is this something that is still being updated?

1 Solution
Solution
Jody
SAP Concur Employee
SAP Concur Employee

@mbeff--

Are you able to provide more details (actual steps) in order for us to trouble shoot your situation? This sounds similar to a bug that was just resolved but there must be some details we're missing about your specific configuration.

If you have the Contact Support option on your Help menu, you can file a case directly. If you don't, you have to contact your own internal help desk to see what the process is for raising an issue with Concur.

Jody Wilkins
Product Communications at SAP Concur

View solution in original post

6 REPLIES 6
KevinD
Community Manager
Community Manager

Yes, I believe it is. The New UI is still in a Preview stage and not all features have been updated/released yet.


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
Jody
SAP Concur Employee
SAP Concur Employee

Hi, @mbeff!

Thank you for posting this to the Community. When you can, try again to allocate multiple cost centers and let me know if it still throws the error.

From the Release Notes specific to the NextGen UI (released last Wednesday), there is a resolved case that appears to be similar if not the same as the experience you were having. (118086 - Connected list not fetching any values in Allocation form).

Let us know what you find!

Jody Wilkins
Product Communications at SAP Concur
mbeff
Occasional Member - Level 2

We are still getting the error message when allocating expenses in NextGen. It does not appear to be pulling the cost center list. It will only only 100% allocation to the default cost center.  

Jody
SAP Concur Employee
SAP Concur Employee

OK, @mbeff

Let me see what I can find out. (THANK you for letting us know!)

Jody Wilkins
Product Communications at SAP Concur
Solution
Jody
SAP Concur Employee
SAP Concur Employee

@mbeff--

Are you able to provide more details (actual steps) in order for us to trouble shoot your situation? This sounds similar to a bug that was just resolved but there must be some details we're missing about your specific configuration.

If you have the Contact Support option on your Help menu, you can file a case directly. If you don't, you have to contact your own internal help desk to see what the process is for raising an issue with Concur.

Jody Wilkins
Product Communications at SAP Concur
mbeff
Occasional Member - Level 2

I have logged a case with Concur since we have special configurations on our cost centers that seem to be causing this issue.