cancel
Showing results for 
Search instead for 
Did you mean: 
anupritarajesh
Occasional Member - Level 1

Missing Default approvers

anupritarajesh_0-1718000018963.png

 

We are not able to see default approvers in profile settings /hence unable to submit an exp 

4 REPLIES 4
cmakai
Routine Member - Level 2

A few questions:

 

Is your company new to Concur?

 

Is your employee information imported from your own HR/Fin systems?  Seems something isn't connecting properly. We've had this issue before but only with specific associates because their approver was termed and the new approver had a title we hadn't built into our coding to flow into Concur properly. 

 

Are you the admin? 

KevinD
Community Manager
Community Manager

@anupritarajesh is this an issue for just you or all employees at your company?


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
anupritarajesh
Occasional Member - Level 1

Looks like connection issue internally; the reporting manager changed. the internal team is looking into it.

 

PoojaKumatkar
Occasional Member - Level 3

Hi @anupritarajesh ,

 

You can reach out to your company's concur admin and ask them to manually update default approver in your employee profile. Once that is done you will be able to submit your expense report.

Also, you can check with your concur admin, whether all employee profiles are getting updated through interface. If this is the case, default approver should get auto updated in your profile through an interface. 

If this issue is happening for other employees as well then there might be some field mapping issue at interface level due to which default approver is not getting updated in employee profile. 

 

However, time being you can ask Concur admin to update the approver in your profile manually.