cancel
Showing results for 
Search instead for 
Did you mean: 
ChrisH
Occasional Member - Level 1

Mileage Calculator not working

"Oops! Something went wrong.
This page didn't load Google Maps correctly. See the JavaScript console for technical details."

 

I am able to put in the from and to location, but I absolutely need to drag the blue line on the map to get the correct mileage reimbursement from my company. I am not able to input the correct miles in the text box as this throws an error. I've had this error since yesterday and I have since tried on multiple different browsers with all of them failing as well. Is this being worked on?

1 Solution
Solution
TRoberts2023
Occasional Member - Level 2

Issue has been resolved for us , OPI-5795794  was what had caused this issue. 

View solution in original post

11 REPLIES 11
KevinD
Community Manager
Community Manager

@ChrisH I don't know if this is a reported issue, but as a workaround, here is what I wrote to someone else who said they had the same issue:

"instead of going through the mileage calculator, you can open another browser and go straight to Google Maps and enter your addresses there. Then once you get the mileage, just manually enter the addresses into the From and To fields and the total miles in the Distance field.

 

This is a workaround since the map isn't loading."


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
Becky_Parkin
Occasional Member - Level 1

Unfortunately this workaround doesn't help organizations that have mileage calculator use set as required, which is one of the options in car configurations.

We are planning on doing this and are currently testing this option out in our test environment hoping to roll it out soon, so the timing of this going down is terrible.

@Becky_Parkin I understand that. However, looks like the issue was resolved. Well, at least for @TRoberts2023

 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
PatM
Occasional Member - Level 1

This workaround is not available through the HPE portal, currently. 

jrohrer
New Member - Level 1

Affecting Texas too, thank you @KevinD for the advice to give associates.

TRoberts2023
Occasional Member - Level 2

Impacting us as well.   Support suspected it has something to do with an ongoing issue OPI-5795794 .  This is one that had some expense reports giving server errors and they have been working on fixes since 11/7.      But that's all I know right now. 

https://open.concur.com/details/p2/us2?incident=OPI-5795794

Solution
TRoberts2023
Occasional Member - Level 2

Issue has been resolved for us , OPI-5795794  was what had caused this issue. 

PatM
Occasional Member - Level 1

Not working as of right now, 10:32 MT 12/1

PatM
Occasional Member - Level 1

12/1/2023 10:30 MT. the mileage calculator is not working. It displays a blank section, without any of the expected fields (from, to...) and no map... just blank space.  

Jhemmi
Occasional Member - Level 3

I have team members stating that personal mileage is not working in the mobile app. I cannot get in the mobile app at this time to see the issue. Are others having that issue? The mileage calculator seems to be working on the PC. 

 

PatM
Occasional Member - Level 1

I am on a laptop and the calculator is not working.  It shows a blank.