cancel
Showing results for 
Search instead for 
Did you mean: 
mdepoli
Occasional Member - Level 2

Language set in english in setting, but interface in german

Hello Together,

why if the language in profile-setting is english, I do see the whole interface in german?

Thanks

Capture.PNG

4 Replies
KevinD
SAP Concur Employee
SAP Concur Employee

@mdepoli I just looked at your profile and your Country is set to Germany. That is why the site defaults to German.


Thanks,
Kevin Dorsey
SAP Concur Sr. Training Consultant

Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
mdepoli
Occasional Member - Level 2

thank you @KevinD for your answer, I guess you mean because my home address is in Germany then the Country is set automatically to Germany and the language to german?

I do not see anywhere otherwise in my profile where to set the Country or is this done by admin?

thanks

Maurizio

A_Munari_Concur
Routine Member - Level 3

dear user,

Once you made the changes, did you log out and back in?

It depends also on your company settings, that it might be overwriting the language settings for all employees every time they upload data on the system.

 

Please try once more (instructions are in english but should mirrow the same in German)

 

Profile > Profile Settings > System Settings and change the language. SAVE. Log out. Get back in. Still all in German? If so, you might contact your system Concur administrator who may be able to modify data feed into the system for your profile.

 

let me know. Thank you.

 

 

https://www.concurtraining.com/customers/tech_pubs/help/en-us/release/expemp_professional/c432887651...

Kind Regards

Alessandro Munari - Travel Expense Project Manager
mdepoli
Occasional Member - Level 2

dear Alessandro, thank you for your quick response. I did LOG OUT and found that the issue was on this page, upper left corner.

Solved! thanks for your support

regards

Moritz

 

 

Capture.PNG