Showing results for 
Search instead for 
Did you mean: 
New Member - Level 1

I keep getting new reports created when new expenses come in on my account

How can I get this to stop so I don't have to go in a move expenses to common reports ?


Thanks !!

Community Manager
Community Manager

@Dewayf this is the Expense Assistant feature. To turn it off, go to Profile>Profile Settings>Expense Settings>Expense Preferences. You will see the option below all the checkboxes. It likely says Monthly in the field. Change it to None.

Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.