cancel
Showing results for 
Search instead for 
Did you mean: 
SherriG
New Member - Level 1

How to DISABLE Expense Assistant

Can anybody PLEASE let me know how an individual user can opt out of Expense Assistant?? It is only useful for those that do not have company credit cards and are using their expense report for reimbursement purposes. For those of us matching expenses to receipts, it's EXTREMELY ANNOYING to have the "assistant" sticking expenses and/or receipts into an expense report before they are matched, or just when I generally don't WANT them in a report yet. It doesn't matter how many times you delete them out, it will stick them right back in there.

2 Solutions
Solution
KevinD
Community Manager
Community Manager

To disable this feature do the following:

1. From the SAP Concur home page, click the Profile drop down arrow. 

2. Select Profile Settings

3. On the left hand side of the screen under Expense Settings, select Expense Preferences.

4. On the Expense Preferences screen, look for the option that says, "Sign me up for..."

5. It will say Expense Assistant using this method. Click the drop down arrow for this field and select None. 

6. Click Save.

 

That should do it for you. I've include a screenshot for you. 

 

P.S. Just as an FYI...this feature works for Corporate Credit Card transactions and ExpenseIt created items, so it won't really work for those who are entering out of pocket expenses. Reports are only created by Expense Assistant for items that come into SAP Concur, via corporate credit card feeds and ExpenseIt. I would not recommend Expense Assistant be turned on for users who do not have corporate cards. 

 

I hope this helps.

 

Kevin

 

Expense_assistant.jpg


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.

View solution in original post

Solution
KevinD
Community Manager
Community Manager

@DeanR 

See my responses in red below: 

 

  1. If I uncheck it, can I still enable it for individual users through User Administration? No, this is a company-wide setting
  2. If I uncheck it, does it disable Expense Assistant for users that have previously opted in? Yes it does

 

The information I found internally about this was from May of 2019. So, unless something has changed, this should answer your questions. 

 

Kevin


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.

View solution in original post

12 REPLIES 12
Solution
KevinD
Community Manager
Community Manager

To disable this feature do the following:

1. From the SAP Concur home page, click the Profile drop down arrow. 

2. Select Profile Settings

3. On the left hand side of the screen under Expense Settings, select Expense Preferences.

4. On the Expense Preferences screen, look for the option that says, "Sign me up for..."

5. It will say Expense Assistant using this method. Click the drop down arrow for this field and select None. 

6. Click Save.

 

That should do it for you. I've include a screenshot for you. 

 

P.S. Just as an FYI...this feature works for Corporate Credit Card transactions and ExpenseIt created items, so it won't really work for those who are entering out of pocket expenses. Reports are only created by Expense Assistant for items that come into SAP Concur, via corporate credit card feeds and ExpenseIt. I would not recommend Expense Assistant be turned on for users who do not have corporate cards. 

 

I hope this helps.

 

Kevin

 

Expense_assistant.jpg


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
DeanR
Routine Member - Level 3

Hi @KevinD 

 

While I agree that Expense Assistant is geared towards corporate cardholders, it doesn't work well in practice because the fixed calendar month cycle of EA doesn't align with the card provider's billing cycle, which spans months, and there is currently no way to change it.  Our users found that EA would be constantly creating two reports per billing cycle and they would have to manually move them between reports, which led to them choosing to disable EA as it wasn't saving them any time.

 

I also find it annoying that, if the user has disabled EA, there is a constant prompt for the user to enable it on their Expenses home page.

 

Cheers,

Dean

KevinD
Community Manager
Community Manager

@DeanR you make a valid point about the billing cycle for corporate cards. I was just trying to inform the original poster that Expense Assistant doesn't work at all for out of pocket expenses. 

 

As for the prompt, this can be turned off. I don't have EA activated on my profile, but I no longer receive the prompt. Let me see if I can figure out how to turn it off. 

 

Kevin


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
ljackson
Occasional Member - Level 3

Is it possible to turn EA off for the entire company? Like not an option nor a prompt? Our users hate it because they are corporate card users and because of the constant prompt when it is not turned on it can be inadvertantly turned on causing continous headaches.

KevinD
Community Manager
Community Manager

@ljackson this depends on what type of Configuration you are on. If you are on SAP Concur Standard, then you would need to go to Administration>Expense Settings>Policy>Expense Compliance. There will be a dropdown field for this option. Select None from the options, then click Save. 

 

If you are on our Professional configuration go to: Administration>Expense>Site Settings. You will see a checkbox to allow users to Opt into Expense Assistant. Make sure to uncheck this box. 

 

Kevin


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
DeanR
Routine Member - Level 3

@KevinD Questions about the checkbox under Site Settings:

  1. If I uncheck it, can I still enable it for individual users through User Administration?
  2. If I uncheck it, does it disable Expense Assistant for users that have previously opted in?

Thanks

Dean

Solution
KevinD
Community Manager
Community Manager

@DeanR 

See my responses in red below: 

 

  1. If I uncheck it, can I still enable it for individual users through User Administration? No, this is a company-wide setting
  2. If I uncheck it, does it disable Expense Assistant for users that have previously opted in? Yes it does

 

The information I found internally about this was from May of 2019. So, unless something has changed, this should answer your questions. 

 

Kevin


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
DeanR
Routine Member - Level 3

Thanks @KevinD 

LJASMOLO12
Occasional Member - Level 1

@KevinD  I am also checking this option but cant find the expense compliance under policy. could you give me a screenshot of this setting?

 

KevinD
Community Manager
Community Manager

@LJASMOLO12 Expense Compliance under Policy is for our Standard Configuration. It's possible you are on a Professional configuration of SAP Concur. The Expense Assistant option is found under Administration>Expense>Site Settings. Give that a try.

 

Kevin


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
Hlee1
SAP Concur Employee
SAP Concur Employee

@KevinD I am wondering if you figured out how to turn off the EA prompt that constantly pops up in the Expense homepage? 

KevinD
Community Manager
Community Manager

@Hlee1 I believe you have to disable the ability for users to opt into Expense Assistant. That should turn off the prompt. To turn it off, it will depend on your Configuration of SAP Concur.

 

If you are on a Standard Configuration, go to Administration in the upper right-hand corner of the Concur home page. Select Expense Settings. From the Expense Settings screen go to Policy and select Expense Compliance. On the Expense Compliance screen you will see an option that says. "For Expense Assistant, allow users to opt out or use:" From the dropdown field, be sure to select None. 

 

If you are on a Professional Configuration, go to Administration in the upper right-hand corner of Concur. From the dropdown menu, select Expense. From the Expense Admin page, on the left-hand side of the screen, select Site Settings. Uncheck the box that says "Allow users to opt into Expense Assistant". 

 

That should do it for you. 

 

Kevin

 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.