Showing results for 
Search instead for 
Did you mean: 
Occasional Member - Level 3

Help with generic "Sorry but something went wrong with this task... " message

Hi Folks,

I have been encountering the generic "Something went wrong " messages when trying to add transactions to expenses.

Adding a transaction to an expense report causes the page to refresh, the below error message to flash so briefly that it's unreadable and then I am brought back to my expense report. The only way I was able to capture this dialog was by recording a video.

I have had this error happen almost every time I use concur. Usually I get so frustrated I give up using it until my company complains my expenses are late. When I go back into concur weeks later, it works for a while and then the error returns.

How do I figure out what really is wrong here because closing my tab and restarting app doesn't resolve anything

concur error.jpg

Community Manager
Community Manager

@amoynaha are you still experiencing this issue? 

Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
Occasional Member - Level 3

Hi Kevin.
Yes. it comes and goes. I contacted our internal help desk and their suggestion was:
1.) Clear cookies,
2.) Use different browsers (IE or Firefox browser),
3.) Try to log in using a different machine and create an expense.

Which means to me that they don't know what could be wrong.
I did try number 2 and that had no effect.
I then did number 1 (which is a pain because it kills logins and caches for all other websites) and it worked... for a while.

for example I was able to complete a single expense report. however, I then started another one and encountered the same error almost immediately.
I might have more information related to this.
All the errors I have encountered have been when I was trying to add transactions to my expense report in this manner:
1) go to view transactions

2) select check box on a transaction and then use the Add to expense report feature.

3) The error appears briefly and the page then jumps to the proper expense report but the transaction isn't added.
Ugh. I Just tried logging into our account to verify that I had the right description above and now I can't log into using my log in.
Sorry, something went wrong.

We encountered an error processing your request. If the issue persists, please contact your Company Administrator or Help Desk with correlation_id 6107b0ead0663bf73a34e245d78d3a94-1 for additional help.

This is the error I get while just trying to log in. Not a "wrong username/password " type of error.

So yeah. I guess this "Sorry, something went wrong" error is still happening to me. But now with new use cases.
Occasional Member - Level 2

is this happening when you;

go to Expense

go to view transactions

select All Unused charges

select all transactions and then click Add to Report?


I only ask as that is happening at my company and it doesn't happen when you are in a report and select all available expenses and add it that way.