cancel
Showing results for 
Search instead for 
Did you mean: 
Roze
Occasional Member - Level 2

Financial posting failed

Hello everyone, 

i hope everything goes well for you 

I’ve submitted my hotel expense report , my manger approved it , but I’ve found this notification : 

⚠️Financial posting failed , check audit trail for detailed error messages 

Checking audit trailer : I have this description : 

posting failed. 063 (CTE _FIN_POSTING ) : No Vendor found for Concure employee ID 

 

what should I do ? 


Thanks in advance 

29 REPLIES 29
Thasween
New Member - Level 1

Hi, I have the same "Financial Posting Failed".

Would you pls be able to help here

 

DDS
Occasional Member - Level 1

Question, what if you are the processor! What do you do? 

hgu75
Occasional Member - Level 1

i have get the same issue, posting failed. no vendor found concur for user id...

 I wonder what is needed!?

KevinD
Community Manager
Community Manager

@hgu75 Your site administrator will need to complete the Vendor ID for you on your profile. I'm sending you a private message with a name.


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
KevinD
Community Manager
Community Manager

@dealycont I wasn't able to find the company name you have listed and I cannot find your profile based on your email address provided.

 

I cannot do much about financial posting fails, but if you go to the expense report and open it, click Report Details. Select Audit Trail. You will see here an explanation of why the posting failed. If you could either screenshot the explanation or type it here I can maybe try and provide some insight. 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
jhope
Occasional Member - Level 2

I have had this problem but it has been where employees haven't claimed expenses before and therefore not set up as a Vendor account for the expenses to feed into to be paid.  

If you have claimed exps before, then not sure.

pitchayapac
Occasional Member - Level 1

@KevinD Please help solve the problem. I have the same issue. I submit expense and it appears alert! 2 point below; 

Concur alert.JPG

 

 

@pitchayapac please read this post I made a couple of weeks ago, please: https://community.concur.com/t5/Concur-Expense/Missing-a-Reimbursement-Payment-or-Received-a-Financi...


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
stefanb
Occasional Member - Level 1

I read the upper post about contacting HR department or the financial department.
In my case I made a request within companymethods on november 7th with the same problem. ( No valid vendor found for .... )
But without any solution or feedback.

Could you provide me the site administrator so I could direct message the correct person.