cancel
Showing results for 
Search instead for 
Did you mean: 
Bryspierce
Occasional Member - Level 1

Extracted for payment delay?

Hey there! I've come across a possible issue with my most recent expense report. I understand that payment processors were switched which may be the cause, but I have had a report stuck at "Extracted for Payment" since Dec 7th, 6 days ago. 4 days is expected, 2 days I normal for my bank. Just curious as to if there is any action needed by me besides the updated bank information.

1 Solution
Solution
KevinD
Community Manager
Community Manager

@Bryspierce I took a look and the system shows that the payment batch your report is contained in was sent today. So, I would say give it a few more days. 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.

View solution in original post

8 REPLIES 8
Solution
KevinD
Community Manager
Community Manager

@Bryspierce I took a look and the system shows that the payment batch your report is contained in was sent today. So, I would say give it a few more days. 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
arcrescini2022
New Member - Level 1

Hi! I am also getting this issue. Extracted for payment since April 8 2022. Received an email also last April 8 that I will receive the payment after 5 working days. Still no changes. I also filed another expense last April 11, extracted for payment on April 14 then I received the payment yesterday. What might have happened to the one that I filed last April 8?

KenChan
Occasional Member - Level 1

Hi @KevinD, Can you tell us  the likely causes of this issue? Thanks 

KevinD
Community Manager
Community Manager

@KenChan Hmmm...unfortunately there are several possibilities, so I couldn't really tell you. 

 

Maybe the processors haven't closed the batch. Maybe your company switched banks or funding accounts. I cannot log in to your site at the moment, to look, but my guess is the batch isn't closed or if your company has recently switched to our new Concur Pay providers, the the time to reimburse might be a little longer.


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
Bryspierce
Occasional Member - Level 1

Sounds good. Weird it took over a week but glad it's still coming! Thanks!

Yonose22
Occasional Member - Level 1

I have had my payment as extracted for payment for over a month. Is there anything I need to do?

KevinD
Community Manager
Community Manager

@Yonose22 I would recommend contacting your Finance department and see if they can find the issue. Isn't shouldn't be in that status for that long without you receiving the funds.


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
Yonose22
Occasional Member - Level 1

Ok thank you