Showing results for 
Search instead for 
Did you mean: 
New Member - Level 1

Disable spinning circle + gray overlay

Hello, does anyone know how to disable or hide the overlay that triggers multiple times when editing an expense ? It gets very annoying when working fast, the screen flashing from it causes me a headache. I tried messing with developer options in firefox, but no luck. Using Internet Explorer 11.0.9600.19236. Same issue in Chrome and Firefox.

concur sap overlay small.jpg

Community Manager
Community Manager

This is an in-product feature and not related to your browser. I don't believe it can be disabled.

Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
New Member - Level 1

Thanks for your reply. In that case I hope you can re evaluate the need for this feature and make it optional or remove it. Personally, I do not see the need for dimming the whole display after every click on the data enrty form. It only adds to the eye fatigue.