cancel
Showing results for 
Search instead for 
Did you mean: 
juan_alahitte
Occasional Member - Level 2

Credit Card transaction without employee ID

Hello,

I am the concur admin for my company. I have the following problem; a new Exec joined last month and their credit card wasn't assigned to their employee ID until today (they've been using it since joining). Now I have a CC charges sitting under "NULL" employee ID and therefore not flowing to the correct approver. What can I do to correct this?

juan_alahitte_1-1644971832615.png

Thanks in advance

 

1 Solution
Solution
KevinD
Community Manager
Community Manager

@juan_alahitte the charge in question is Configuration Hidden, so you need to release the transaction. Pull up the transaction like you did in your first screenshot by going to the Manage Transaction tab. Once the transaction comes up, select it, then click Release Selected Rows. That should do it.


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.

View solution in original post

6 REPLIES 6
NTS
Routine Member - Level 2

Hi @juan_alahitte 

 

You can assign the CC to your employee:

  1. Go to Manage Account
  2. Select the CC
  3. Select Assign
  4. Search the employee
  5. Select the employee
  6. Select Assign

 

Hope it helps.

KevinD
Community Manager
Community Manager

@juan_alahitte it looks like the card needs to be assigned to the employee. Doing this should release the transaction into their profile.


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
juan_alahitte
Occasional Member - Level 2

I assigned it already, but the CC charges are showing as empty. Is there a time lag between the moment when the CC is assigned and the moment when the charges appear?

juan_alahitte_1-1645051854120.png

juan_alahitte_2-1645052560303.png

 

 

 

NTS
Routine Member - Level 2

There is no lag, if you have charges they will appear.

 

Please check if the charges are set up as hidden.

Solution
KevinD
Community Manager
Community Manager

@juan_alahitte the charge in question is Configuration Hidden, so you need to release the transaction. Pull up the transaction like you did in your first screenshot by going to the Manage Transaction tab. Once the transaction comes up, select it, then click Release Selected Rows. That should do it.


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
juan_alahitte
Occasional Member - Level 2

Thanks for your help, working now.