Showing results for 
Search instead for 
Did you mean: 
Occasional Member - Level 2

Concur App - Error Failed to Add to Report

Good afternoon - One of our employees is experiencing issues in trying to attach a receipt via the ExpenseIt mobile app but are experiencing issues (see screenshots below).  Specifically, it looks like the app is having issues "Analyzing the Receipt" and in turn fails to add the expense to the report.  He's already followed the instructions provided by Concur to clear his cache, browsing history, remove and reinstall the application but it didn't work.  Any suggestions would be greatly appreciated.  


Concur Error 1.JPGConcur Error 2.JPG

Occasional Member - Level 1

Has anyone found a solution to this yet? I have an expense that I can't add to a report. I get the error above if I try to "Move To Report" from the list of expenses. 


If I first go to the list of Expense Reports, select the Expenses tab, and click the middle of the screen, I will be prompted with options for "Add to expense report."  If I select "From Expense List" I will be prompted with a list of expenses. If I select the only expense in the list and then press "Move to Report," the whole application freezes.  There is a message that states "Moving to Report" and there is a spinning wheel indicator, but nothing ever happens. 


To summarize:  Navigate to the expense and try to add it to a report = >  Get the error above.

                                Navigate to the report and try to add an expense to it =>  app hangs


I've killed the app and restarted it several times with the same result.

Community Manager
Community Manager

@JasonTX indulge me here, but try shutting down your phone and rebooting. See if that resolves the issue. If not, post here and let me know. Reply straight to this post and not to the email notification you likely will receive that gets generated when someone replies to your post. 🙂

Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
Occasional Member - Level 1

Hello KevinD,


Thank you very much for your prompt response. I tried rebooted (twice), but i get the same results. I get the error if I navigate to the expense and try to "Move To Report."  The app hangs if I navigate to the Report and try to add an expense "From Expense List." The app becomes completely unresponsive and I have to kill it from the iPhone OS.


I'm fairly new to this system.  Is there another method to attach and submit expense, such as through a website?

Occasional Member - Level 1

This is maddening. I have an expense report that is overdue and the bug in the app makes it impossible to submit my expense.

Occasional Member - Level 1

I just got it submitted by moving the expense to a report via the website.  The website doesn't seem to have this bug.