cancel
Showing results for 
Search instead for 
Did you mean: 
TN
Occasional Member - Level 2

Change comma and decimal point settings for each user.

The use of commas and decimal points varies from language to language, or country to country. How can an administrator ensure that users are free to change the use of commas and decimal points in numerical data?

1 Solution
Solution
TN
Occasional Member - Level 2

I found out that one can set the numeric format from   "Profile" >  "System Setting" > "Numeric format".

View solution in original post

6 REPLIES 6
KevinD
Community Manager
Community Manager

@TN if the field is a free-form field, the user can type anything they need into that field. However, for Amount fields, the user must enter decimal points. I just tested this with a user that is set up to use Euros. I entered the amount using a comma and the system showed a message that the field requires a numeric value. This tells me the default Amount fields you see on expense reports are hard coded to require amounts be entered with decimals. 

 

Maybe someone else here on the Community has experienced this or has a different answer. 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
TN
Occasional Member - Level 2

It looks like there are some input restrictions. Thank you for your advice.

Solution
TN
Occasional Member - Level 2

I found out that one can set the numeric format from   "Profile" >  "System Setting" > "Numeric format".

View solution in original post

KevinD
Community Manager
Community Manager

@TN did this allow the user to enter their amounts with a comma? 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
TN
Occasional Member - Level 2

Yes, it did. Once you choose the specific numeric format from the pulldowns, the system all one to enter as selected.

TN_0-1633659536750.png   

 

result  

TN_2-1633659708913.png

 

Regards,

 

 

KevinD
Community Manager
Community Manager

@TN thank you for this. I'm almost embarrassed to admit this, but I never thought about this for entering amounts. 🙂 Now I'll know the next time this issue comes up. 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.