cancel
Showing results for 
Search instead for 
Did you mean: 
colincaldwell
Occasional Member - Level 1

Bank Information still hasn't updated

Hi all,

 

I added my bank information to my profile 8 days ago but i'm still getting the following warning message. 

 

'Your Bank Account for reimbursement has not been set up yet. Please set this up by going to your profile then bank information. Allow 48-72 hours for confirmation.'

 

I've check the details over and over again and I don't see any errors. Is it possible that it may take longer than it says it will take, or could there be something else wrong?

Any help/advise is greatly appreciated !! Thanks !!

1 Solution
Solution
colincaldwell
Occasional Member - Level 1

Hi again Kevin,

 

I've just created two new reports and copied the claims into them from the old reports. This worked and has now allowed me to submit the reports. Many thanks for your help it was greatly appreciated!!

 

Kind regards

Colin

View solution in original post

6 REPLIES 6
Munari_alEXPert
Frequent Member - Level 1

dear @colincaldwell 

my first question would be if you are sure that within your peer colleagues, living in the same country as yours using the same currency, they already all set up banking details within Concur.

No all companies use that features (and no all currencies are supported) so it might be that the reason, which in your case I would ask to your accounting/expenses department. Effectively once you enter the banking details it shouldn't take more than 2 days to have it confirmed.

 

Kind Regards

Alessandro Munari - Travel Expense Project Manager
https://www.linkedin.com/in/alessandro-munari/
colincaldwell
Occasional Member - Level 1

Hi Alessandro,

 

Yes colleagues on the same trip as me have received there payment already. It just appears to only be myself that is having issues.

 

Kind Regards

COlin

KevinD
Community Manager
Community Manager

@colincaldwell your bank account was confirmed on December 15th. I think the reason you see the red alert about your bank info is because you created the report before the bank account was confirmed. The Red alert doesn't go away automatically once your bank account is confirmed. Some action needs to take place with the report (like submitting it) to have the red alert reevaluated. If the two reports you have are ready to be submitted, then log in and try submitting them. 

 

Give it a try and let me know if they were able to be submitted or not. 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
colincaldwell
Occasional Member - Level 1

Hi Kevin,

 

Your are correct in that the report was created originally before my bank details were confirmed. I've tried submitting the report but it is giving me the following error message.

 

colincaldwell_0-1640084859292.png

 

Might it be a case that I need to delete the two reports and start over again?

 

Kind Regards

Colin 

 

Solution
colincaldwell
Occasional Member - Level 1

Hi again Kevin,

 

I've just created two new reports and copied the claims into them from the old reports. This worked and has now allowed me to submit the reports. Many thanks for your help it was greatly appreciated!!

 

Kind regards

Colin

@colincaldwell happy to help. Cheers!


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.