Showing results for 
Search instead for 
Did you mean: 
New Member - Level 1

Assigned Proxy role but still doesnt see the option

I have assigned a user the "Expense Proxy Login" role and have had them log out and back in but they still dont have the option under their profile drop down for Proxy.  Has anyone else had this issue and resolved it?

New Member - Level 1

Just found out that this is a Concur issue.  When you assign the Proxy rule you also need to go to User Administration and make sure they have the "Expense User" option checked under Roles.  Currently the issue is that if you check the "Expense user" box and click save it doesnt save therefore the box isnt checked and the user cant access the Proxy.  Concur is currently working on this issue.

Community Manager
Community Manager

Hello Bbarton72. 

Thank you for your question and the update. Hopefully this will be resolved soon, but feel free to contact us if the issue persists. 

- Beshoy 

Beshoy Maoud
SAP Concur - Site Manager

Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.