Showing results for 
Search instead for 
Did you mean: 
Occasional Member - Level 1

Analytics - Failed Authentication

Has anybody received a Failed Authentication message when using Analytics? I've been unable to use Analytics for almost 6 weeks now and SAP Concur will not provide me an update other than letting me know it is with R&D. I'm not sure where to go from here, but just curious if anyone else is having the same issue.

Community Manager
Community Manager

@aircarehealth I've had this happen, however it usually resolves sooner than six weeks. Has anyone else at your company experienced this issue? I know you probably tried this, but have you switched browsers? Have you tried clearing your cache on your browser?

Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
Occasional Member - Level 1

I'm experiencing the same issue right now.  If there's a solution, I would greatly appreciate it if someone would share.