cancel
Showing results for 
Search instead for 
Did you mean: 
msasiela
Occasional Member - Level 1

Address search for mileage reporting not working in mobile

Address search for mileage reporting not working in mobile

4 REPLIES 4
KevinD
Community Manager
Community Manager

@msasiela are you finding that any address is not being found or just one specific address? 

 

Also, were you doing a mileage search for an entry on an expense report? Were you going into the From and To fields on the expense report or did you use the Add Route option for the mileage entry to do the address search? 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
JacquiLacey
New Member - Level 1

My company is having the same issue.  One specific user was using the Add Route option that he has always used in the past.  Now when he enters in the start address, nothing comes up and he just gets a blank page?  He said he recently updated the app.

msasiela
Occasional Member - Level 1

Hello,

This is the route taken in the app. This route has worked every time in the past but has recently stopped working for multiple end users.
Expense Reports>Add New Expense>Personal Car Mileage>Add Route>Start Location Search Field.
Every location that is searched brings up "no results"

Thank you for your assistance in this matter.

Mike

KevinD
Community Manager
Community Manager

@msasiela and @JacquiLacey I've posted your issue internally to our mobile team. I recently tried the search and it worked for me on the mobile app, so I'll see if our mobile team has an issue reported.


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.