cancel
Showing results for 
Search instead for 
Did you mean: 
mlassiter
Occasional Member - Level 1

credit card transactions not downloading

I have 1 user who uses the mobile app to record his receipts & then uses a desktop to work on & submit his reports. He has had trouble in the last couple of months getting his credit card transactions to download consistantly. There are periods of time when his transactions just do not download. We have unlinked his credit card from his account & then relinked it. When it is relinked, it seems to download correctly, then it will randomly stop downloading consistantly again. Is there a reason this happens? What is the correction we need to make?

14 REPLIES 14
lperez-lopez
Routine Member - Level 1

following

KevinD
Community Manager
Community Manager

@mlassiter is this user linking their personal credit card? That is what it sounds like in your post, so I'm going to go on that assumption. 🙂

 

Is this user using the Refresh Transactions link found on the Manage Expense screen? This might help with the issue. 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
mlassiter
Occasional Member - Level 1

@KevinD , Yes, the user is using the refresh link. I have requested he delete his credit card from the account & then relink it. Hopefully this will help.

cTomcsik
Occasional Member - Level 1

Ours is doing this also for all of us - some haven't downloaded since Sept and some since early October - now nothing.   I do not see a "refresh" button link or anything to try that.     Did any of you others get yours fixed and working yet?  

KevinD
Community Manager
Community Manager

@cTomcsik I went into your site and I see there are seven credit card accounts that have been created. However, all seven have not yet been assigned in the SAP Concur system. You will need to assign these card accounts to those they belong to or transactions will never start uploading. Here is a link to our Company Card guide: http://www.concurtraining.com/customers/tech_pubs/Docs/ConcurPremier/UG_Exp/UG_Exp_CompanyCardAdmin....

Scroll down to page 12. This discusses assigning card accounts. One thing it doesn't point out specifically is how to see Unassigned accounts. This can be selected from the Show Only drop down field, which you will see when you follow the steps in the guide. 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
cTomcsik
Occasional Member - Level 1

I will look at that - but they were linked and working.  Why would they un-link themselves?  

KevinD
Community Manager
Community Manager

@cTomcsik Were the card accounts set up by you on the Company Card screen? 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
cTomcsik
Occasional Member - Level 1

Yes with the assistance of my setup or onboard Jennifer.  I did whatever she told me to.   It was all working for awhile until wasn't.

KevinD
Community Manager
Community Manager

@cTomcsik myself and a colleague looked at this and you have your card setup in the system, but to have company card transactions automatically upload into your site, you have to submit paperwork to your card provider to get to synch your company card to your SAP Concur site. My colleague didn't see this project listed on your company profile and I didn't see a Credit Card feed job listed in your site. That explains why you don't see transactions. I would reach out to Jennifer and see if she can help. 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
cTomcsik
Occasional Member - Level 1

You do not make sense - you act as if we were never up and running - we have been using the software - it all of the sudden stopped - so why would it work then not work.   Everything was fine and working until now.   Maybe this is useless.

KevinD
Community Manager
Community Manager

@cTomcsik I've posted your issue internally to see if a colleague can go in and see your site activity. All I can see is what is currently set up and have to go on what I see. Based on what I saw on your already paid reports, it appears your users linked their business cards to their SAP Concur profile. If that is the case, we have seen some issues where the cards did become unlinked. This is what I'm having someone check on. 

 

I apologize for your frustration and I assure you I am trying to help. 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
KevinD
Community Manager
Community Manager

@cTomcsik I did find out that your business cards were linked through the Yodlee option, where the users go into their profile and link their assigned business card to their SAP Concur account. Yodlee is a 3rd party and we have seen, as Jennifer mentioned in her email, instances where cards have become delinked from user accounts. Your employees will need to go in and relink their cards. If they see their card listed still, they can remove that card and relink it. 

 

If the problem persists, submit a Support ticket to SAP Concur detailing the issue. Support will then reach out to Yodlee about the issue and hopefully get a resolution or fix for the issue. 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
cTomcsik
Occasional Member - Level 1

I "linked" or assigned them all - nothing has changed. 

mmagtiba
Occasional Member - Level 1

The same thing is happening to us one whole month of the transaction is missing, is there a way to upload those transactions? in bulk?

 

Thanks.