cancel
Showing results for 
Search instead for 
Did you mean: 
ilnaumov
Occasional Member - Level 1

Can`t see all results in Analysis

Hello,
As Concur administrator, I`ve stumbled across the problem when I can`t see expense reports for a particular person in Analysis (Reporting-Analysis). 
I found his report in the Expense tab, but when I try to search for it in Analysis, it shows "No data available". I tried with different columns: Employee ID, Employee Name, Report ID, etc, and even downloaded all reports for this period. 
I read articles and tried to apply for additional permissions but with no results. 
Also, some of the articles mention Cognos permissions but I didn`t find this in our system.
Why I can`t see the expense reports for this person? That`s the first time I encounter this 

2 REPLIES 2
KevinD
Community Manager
Community Manager

@ilnaumov from your description, my guess would be it is a permission issue. If you don't have the permission to see the user's data, then you'll get No Data Available.

 

If you send me a private message with the full name of this person, I can look to see if it is indeed a permission issue or something else. Click my username (KevinD) then click Message.


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
Maz
Occasional Member - Level 2

we have a similar issue to this.  We export active employees from Concur using a standard report in the analysis section, there are around 4500 employees in Concur, we have found several hundred are not exporting via the report, however, if we enter the individuals name into the search criteria the report finds them without any issue.  Concur support have checked this and had given themselves the exact same roles as myself and they can see the individual in the mass export whereas we cannot.