cancel
Showing results for 
Search instead for 
Did you mean: 
Orin5252
Occasional Member - Level 1

Business Purpose

Is there a way to add the filed "Business Purpose" to the report screen that is pasted below.  Without it, you have to go into each entry and try to remember that you already went into that entry to double check "Business Purpose".

 

 

Orin5252_0-1664205619476.png

 

7 REPLIES 7
KevinD
Community Manager
Community Manager

@Orin5252 unfortunately, that screen and those columns are not customizable. 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
Orin5252
Occasional Member - Level 1

This seems to be a flaw in the program.  It is very time consuming to have to double check and open every expense line item to verify the Business Purpose.  Was not like that in the old system.

KevinD
Community Manager
Community Manager

@Orin5252 did you try switching from the Standard view to Detail view? If you look at the screenshot provided by @DeanR to the far right there is a View link and a little arrow looking icon. Click this arrow icon and change to Detail view. 

 

KevinD_0-1665502035578.png

 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
Nancyagfa
Routine Member - Level 3

Kevin - How do you get the Detailed view to show?  I don't have that option and can't find it in my configurations.  It is a very short amount of columns available for view.  Where is this changed?

Nancyagfa_0-1668464882196.png

 

Nancy Murray
DeanR
Routine Member - Level 3

Hi @KevinD ,

 

That is odd since we do have Business Purpose as a displayed column when Detail view is selected in the new UI:

DeanR_0-1664924390726.png

 

joshhorton
Occasional Member - Level 3

I dont have this option. Is it a configuration that needs to be enabled?

joshhorton_0-1668107129183.png

 

DeanR
Routine Member - Level 3

Not a configuration/permission that I'm aware of.  It was just there for me when I enabled NextGen UI.  Could you try a different browser and see if it is still missing for you?