cancel
Showing results for 
Search instead for 
Did you mean: 
bkoh974
Occasional Member - Level 2

Approval workflow - WORKFLOW TRAIL

Hi All, for all employees of a company, is there a possibility to set "APPROVAL LEVEL 1" to be fixed user "PRE-CHECK FINANCE" before it goes to the line manager? (As per success factors)

 

What happens now is, all line manager are by default APPROVAL LEVEL 1 , and if their approval limit is insufficient, it will be escalated to APPROVAL LEVEL 2 , which is the norm and we understand.

 

What we hope to understand, is the possibility to default a group of users (finance team) to be APPROVAL LEVEL 1, and upon approval, it will go to the line manager APPROVAL LEVEL 2 and etc as normal.

 

Adding that FINANCE user, before the line manager, is for the value-add purpose of audit and compliance.

 

Thanks for response.   

6 REPLIES 6
Munari_alEXPert
Frequent Member - Level 1

dear @bkoh974 

yes, you can have set up the approval flow as your company wishes (with the help of Concur configuration). And also I would consider it best practice to check expenses for audit first, than having their manager approving the cost.

Kind Regards

Alessandro Munari - Travel Expense Project Manager
https://www.linkedin.com/in/alessandro-munari/
bkoh974
Occasional Member - Level 2

Thank you.

KevinD
Community Manager
Community Manager

@bkoh974 I would suggest using the Random Audit option found on the Audit Rules administration screen. Here you can designate a percentage of all expense reports submitted go to audit first, then to their manager. Just set the percentage to 100. I would recommend also assigning some people in the Finance team the Processor Audit role. This allows them access to the Processor screen, but in the capacity of Auditor they only review the report then send it to the approvers for actual approval. 

 

Let me know if you need more information. 


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.
bkoh974
Occasional Member - Level 2

Kevin. YES FOUND! thank you.

have a good day!

bkoh974
Occasional Member - Level 2

Hi @KevinD @Munari_alEXPert  ,

 

I enabled the rule 100%, setup 1-2 users as EXPENSE PROCESSOR (AUDIT) .

I saw each report now has the exception of "CODE : RANDOM . This report has been selected for random audit"

 

But ... not sure what's supposed to happen...our expense processors is just business as usual.

Did i miss something?

 

KevinD
Community Manager
Community Manager

@bkoh974 the processor auditor should not also be the processor. That might be what is causing the issue. The role with the greatest level of access will take control when viewing the report. 

 

Do you have both the Expense Processor Role and Processor Auditor role assigned to the same person?


Thank you,
Kevin Dorsey
SAP Concur Community Manager
Did this response answer your question? Be sure to select “Accept as Solution” so your fellow community members can be helped by it as well.